Validated Spark VersionΒΆ

For each minor release (e.g. Domino 4.4 or 4.5), Domino performs a set of validation tests against the most recent released version of Apache Spark. The purpose of the tests is to cover the integration surface between the Domino platform and the on-demand Spark clusters that the platform orchestrates. The testing is not intended to be comprehensive test of Spark itself as Domino does not modify that software.

Note

For Domino 5.0, the validated and supported version is Spark 3.1.2.

Other Spark versions are likely to function properly as well, but Domino will not not be able to offer technical support.